Test#1

Incident Report for aireal Services Status

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 16:51 CEST

Investigating

We are currently investigating this issue.
Posted Jun 27, 2025 - 13:11 CEST
This incident affected: ad.server (ad.server).