Booking Wizard: Forecasting temporarily unavailable

Incident Report for aireal Services Status

Resolved

The issue has been identified and resolved, and the fix will go live with the next update after testing.
Posted Feb 20, 2026 - 17:07 CET

Identified

The issue has been identified and the fix is being implemented.
Posted Feb 20, 2026 - 16:36 CET
This incident affected: booking.wizard (Forecasting).